Several new features have been added to the board, check the Announcements for more details!

New wireless card won't instal :(

Discuss all different Hardware in this forum.

Topic Author
LionOfNarnia
Level 3
Level 3
Posts: 53
Joined: 17 Feb 2011, 13:56
Tech Knowledge: Intermidiate
Location: Northumberland, England
Contact:

New wireless card won't instal :(

Postby LionOfNarnia » 06 Mar 2011, 07:12

Yesterday I bought a Cisco WMP600N 'LinkSys' Dual-Band Wireless-N PCI Adapter for my 2nd PC - Packard-Bell 'iMedia' - which is going to be used at the 'sharp end' of my firing range to record scores for "Living Room Matches' (for 'ClubNights', we still use pen & paper, no-one has yet written a scoring spreadsheet for our unique needs)

It's one of those where you have to run the instalation disk first, then fit the card.

First time, I manually re-booted the PC at the 'this is what you do when you reboot' screen, which turns out was one stage too early, there was a 'restart your PC now' button on the next screen.

Anyway, despite repeated attempts at re-installation of both the software & the card, the BEST I get is the card not being recognised as installed, the worst is a total lock-out of the PC whilst the software is searching for the card.

PLUS the PC will now no longer shut down, I had to do a hard power-down last night.

I'll be going back to the shop after work 2moro anyway, but in the meantime, anyone got any bright ideas?
Aslan
"One good thing about being wrong is the joy it brings to others."

Image


Charlie
Level 2
Level 2
Posts: 25
Joined: 24 Jan 2011, 07:28

Re: New wireless card won't instal :(

Postby Charlie » 06 Mar 2011, 07:55

Try starting your PC in safe mode and do a restore to the previously installed card, and then reinstall the the software for your Linksys. Good luck.


Topic Author
LionOfNarnia
Level 3
Level 3
Posts: 53
Joined: 17 Feb 2011, 13:56
Tech Knowledge: Intermidiate
Location: Northumberland, England
Contact:

Re: New wireless card won't instal :(

Postby LionOfNarnia » 06 Mar 2011, 08:11

I'll give that a whirl later, but I'm not sure if I have any restore points, I did a clean format on the HD & put on a 'legal' Win7 Pro from my new PC with a 'downloaded' activator.

I think I turned off restore points, it was never any use on XP.

If so, I'll try to do a repair of the o/s and try the instal from scratch.
Aslan
"One good thing about being wrong is the joy it brings to others."

Image

User avatar

THCAndy
Level 7
Level 7
Posts: 758
Joined: 20 Jan 2011, 17:46

Re: New wireless card won't instal :(

Postby THCAndy » 06 Mar 2011, 10:30

Reinstalling your OS seems like a lot of work for a wireless card, but if it comes to that, at least it's not too hard.

I would start by going to device manager (right click "computer">properties>device manager)
Check for the card there. If it does show up (with a little yellow !) then right click>uninstall, and then make sure that all data from your previous installations are gone (add/remove programs), and try to reinstall. That would basically make you start over from scratch.

Also, when a program tells you to restart your computer, usually they'll provide the option within their program at the right time.
Image


Topic Author
LionOfNarnia
Level 3
Level 3
Posts: 53
Joined: 17 Feb 2011, 13:56
Tech Knowledge: Intermidiate
Location: Northumberland, England
Contact:

Re: New wireless card won't instal :(

Postby LionOfNarnia » 06 Mar 2011, 10:36

THCAndy wrote:I would start by going to device manager (right click "computer">properties>device manager)
Check for the card there. If it does show up (with a little yellow !) then right click>uninstall, and then make sure that all data from your previous installations are gone (add/remove programs), and try to reinstall.


On my Win7, I don't seem to get a device manager option via the computer icon on the desktop, not on this one anyway, I haven't been downstairs today yet.
Aslan
"One good thing about being wrong is the joy it brings to others."

Image

User avatar

THCAndy
Level 7
Level 7
Posts: 758
Joined: 20 Jan 2011, 17:46

Re: New wireless card won't instal :(

Postby THCAndy » 06 Mar 2011, 10:50

LionOfNarnia wrote:
THCAndy wrote:I would start by going to device manager (right click "computer">properties>device manager)
Check for the card there. If it does show up (with a little yellow !) then right click>uninstall, and then make sure that all data from your previous installations are gone (add/remove programs), and try to reinstall.


On my Win7, I don't seem to get a device manager option via the computer icon on the desktop, not on this one anyway, I haven't been downstairs today yet.


Do it from the Start Menu. When you right click it and hit properties (last option), it will bring up a window that has specs of your computer on it, but on the left side it will have the option to select "device manager".

If you don't see anything related to the card, plug it in with device manager still open. It will reload a few times but it should show it.
Image


Topic Author
LionOfNarnia
Level 3
Level 3
Posts: 53
Joined: 17 Feb 2011, 13:56
Tech Knowledge: Intermidiate
Location: Northumberland, England
Contact:

Re: New wireless card won't instal :(

Postby LionOfNarnia » 06 Mar 2011, 11:53

Yeah, I found what you meant whilst downstairs though. No conflicts showing.
I restored, re-installed by the book, but yet again when it came to the 'detect device' stage, the whole bloody thing froze again - not even the three-key-deathgrip would release it.
So a soft reboot, another system restore, shutdown, remove card, re-box it, it's going back tomorrow.

Thanx for the help guys, but it's not a human-error situation. The bloody thing just doesn't work :(
Aslan
"One good thing about being wrong is the joy it brings to others."

Image

User avatar

THCAndy
Level 7
Level 7
Posts: 758
Joined: 20 Jan 2011, 17:46

Re: New wireless card won't instal :(

Postby THCAndy » 06 Mar 2011, 13:01

What was it plugged into?
Image


Topic Author
LionOfNarnia
Level 3
Level 3
Posts: 53
Joined: 17 Feb 2011, 13:56
Tech Knowledge: Intermidiate
Location: Northumberland, England
Contact:

Re: New wireless card won't instal :(

Postby LionOfNarnia » 06 Mar 2011, 13:10

One of the two PCI slots on my m/b. Actually I tried it in both!
Aslan
"One good thing about being wrong is the joy it brings to others."

Image

User avatar

THCAndy
Level 7
Level 7
Posts: 758
Joined: 20 Jan 2011, 17:46

Re: New wireless card won't instal :(

Postby THCAndy » 06 Mar 2011, 13:43

Eh, that seems like a bit of a hassle just to get wifi, there are many USB solutions out there for you ;)

and at an affordable rate!
Image


salty2980
Level 2
Level 2
Posts: 31
Joined: 01 Mar 2011, 10:58

Re: New wireless card won't instal :(

Postby salty2980 » 06 Mar 2011, 14:20

You could try and install the driver manually, Just fit the card into the PCI slot and ignore the windows dialog box telling you to install the drivers. Obtain the part # on the card or the exact model # and Google it with the words driver at the end. You'll likely find a driver on the manufactures website. You should get it as an .exe file. Go to your device manager again, find the card, right click it and chose update drivers. Then you should see a dialog box that says choose from a specific location or find it online. Choose Install from a specific location browse though your files and find the driver you downloaded and install it.


Topic Author
LionOfNarnia
Level 3
Level 3
Posts: 53
Joined: 17 Feb 2011, 13:56
Tech Knowledge: Intermidiate
Location: Northumberland, England
Contact:

Re: New wireless card won't instal :(

Postby LionOfNarnia » 06 Mar 2011, 14:32

Sound advice, I think...

...but I've spent WAY too much time on what should be a 10-minute task already. It's reboxed & packed in my work-bag, I'll be venting my spleen in the shop on the way back from work 2moro.
Aslan
"One good thing about being wrong is the joy it brings to others."

Image

User avatar

shovenose
Retired Staff
Retired Staff
Posts: 1040
Joined: 05 Feb 2011, 01:50
Tech Knowledge: Expert
Location: On the computer, of course!
Contact:

Re: New wireless card won't instal :(

Postby shovenose » 06 Mar 2011, 15:01

get some thing cheap and generic like this:
http://www.newegg.com/Product/Product.a ... 6833130061
i have had more luck with generic stuff than branded stuff from netgear/linksys...

i think that pci wireless cards are stupid, i have two netgears lying around that i could never get to work, and at work we have so many problems getting other brands to install.

but im serious: get an off-brand card, they work the best!
lol i know :P

User avatar

THCAndy
Level 7
Level 7
Posts: 758
Joined: 20 Jan 2011, 17:46

Re: New wireless card won't instal :(

Postby THCAndy » 06 Mar 2011, 15:38

I've never had trouble with Linksys, I used to use it for my old laptop.
:ninja:
Image


Topic Author
LionOfNarnia
Level 3
Level 3
Posts: 53
Joined: 17 Feb 2011, 13:56
Tech Knowledge: Intermidiate
Location: Northumberland, England
Contact:

Re: New wireless card won't instal :(

Postby LionOfNarnia » 06 Mar 2011, 16:18

Think I need something with a 'proper' aerial, the range is quite a distance from the base-station (maybe 35 feet, through at least 3 solid walls) and the card fitted to the 'default' range PC ( an old P4 1.8Ghz) has a very weak signal.

I have all the bitz to hard-wire the 2 range PCs with RJ45 cable, but currently the cabling is duct-taped to the living-room floor & it'd be a bugger to move it all - esp when the HP will need moved to the (upstairs) outdoor 15m range as soon as the evenings are light & warm enough anyway (hopefully within a month.)
Aslan
"One good thing about being wrong is the joy it brings to others."

Image


Topic Author
LionOfNarnia
Level 3
Level 3
Posts: 53
Joined: 17 Feb 2011, 13:56
Tech Knowledge: Intermidiate
Location: Northumberland, England
Contact:

Re: New wireless card won't instal :(

Postby LionOfNarnia » 07 Mar 2011, 10:59

Just to finish the story off, I took the card back after work, dude tested it in the shop and declared it dead, gave me a replacement which I will be installing very soon.
(after a beer & a bifter!)

Thanks for all the great advice guys, but a dead card is a dead card.
Aslan
"One good thing about being wrong is the joy it brings to others."

Image

User avatar

THCAndy
Level 7
Level 7
Posts: 758
Joined: 20 Jan 2011, 17:46

Re: New wireless card won't instal :(

Postby THCAndy » 07 Mar 2011, 20:15

Good to hear, let us know how it goes! :D
Image


Topic Author
LionOfNarnia
Level 3
Level 3
Posts: 53
Joined: 17 Feb 2011, 13:56
Tech Knowledge: Intermidiate
Location: Northumberland, England
Contact:

Re: New wireless card won't instal :(

Postby LionOfNarnia » 08 Mar 2011, 16:38

Didn't have the time to do it y'day, but I made space to do it as soon as I got back tonight.

With the replacement card, it worked 'like it says on the tin' and the PC is now not only 'online', but can also access the 2TB of media I have on this one. Decent signal strength too.

Guess I'll have to get some speakers for it now!
Aslan
"One good thing about being wrong is the joy it brings to others."

Image


Return to “Hardware Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest

cron